Unable to search gene symbol containing CXORFXX


Firstly, I would like to thank you for providing such an amazing open-source tool.

Currently, I am trying to download CRISPR (Avana) Public 20Q3 data specifically for C1ORF74. The download box in not able to detect the gene symbol. It is giving me an error message of invalid input. I tried searching it alias symbols but was not successful. Have provided a snapshot of the error message.

I would like to thank you in advance for your assistance with this issue.


Error Message

Hello Parthiban,

We are glad you are liking the portal! I tried looking for the gene and found the gene. One way to download the gene effects would be to use the Data Explorer tool. Please let me know if that works for you. Here is the data too.

AshirC1orf74 Gene Effect (CERES) CRISPR (Avana) Public 20Q3.csv (47.7 KB)

Thanks for reporting this issue in the custom downloads. (Also thanks @aborah for suggesting a work around!)

I did a little digging and it appears there’s a bug in custom downloads where it assumes that all gene names are in uppercase, but there are cases like C1orf74 whose official gene symbol is in mixed case.

I’m adding this bug to the development queue. In the mean time, hopefully Ashir’s suggestion works for you.


1 Like