Incomplete mutation calling

I’ve noticed that some mutations that are well defined from patient data and literature are not annotated in CCLE. For example, Jak2 V617F does not appear. The cell lines HEL, SET2, MUTZ-8 all carry the V617F mutation (and show up as dependent) but are not marked as such. Further, looking at all the Jak2 mutations for all cell lines the V617F mutation does not appear in the list of all mutations.

Hello Maosquared,

This is a known issue in our data and should be fixed in 22Q4. We are constrained by our legal requirements to filter as many germline mutations as possible. We have a set of mutations to force call as somatic but as of now it is not used correctly.

We are sorry for the trouble and please know that our germline(+somatic) mutation data as well as our bam files for all our CCLE2 lines are available at Terra


Hi. Thanks for that information. Glad the fix is coming soon!

I tried to use the you to Terra you sent but it does not seem to be working. I also went to the Terra homesite and tried to access the Broad datasets linked there via Chrome and it also seems not to work. Do you have suggestions on how to access this data/info on when this bug will be addressed as well?

Thank you again!

You might need to create an account? (The website might have been down for the week end too?)


I got in. Weirdly had to use Safari to get it to work, not sure what the issue was. Thanks for all your help!