Custom downloads

Hello. I am unable to download gene/compound specific tables using the custom downloads tool. The automatic downloads do not start and the manual links lead to either “page not found” or redirect to home download page.
I was able to make custom download last month.


Thanks for letting us know about this. I just tried this in chrome and safari. It worked in Safari but not in Chrome.

It looks like Chrome does not trust our download link due to a relatively new security check in Chrome. We’ll need to fix the portal to address the check that Chrome is now performing.

I was able to work around the security issue by right clicking on the download link, telling chrome to copy the URL and then pasting it into a new browser window. Then Chrome was willing to proceed with the download.

Can you confirm that is the same issue you’re seeing?

Regardless, we’ll need to make a fix for this, but it’ll be helpful to know that I’ve identified the problem you’re encountering or if you’re hitting something different.


Hi Phil,

That is correct. I can copy the link and download through a new browser window.
Thanks for looking into this.


Just the wrap this thread up: We found the source of the problem and have bundled the fix along with the 21Q2 dataset release. You should expect this fixed in the next update.

Thanks for letting us know about the issue.


Thanks so much!